Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
GoPro
Posts: 20,522

Re: Betreff: GOPRO FUSION unable to create decoders

[ New ]

Hello @Bemmi. Thank you for the update. Since it is the case, the next step would be to engage our Support team so they assist you further. You may reach them by phone or chat through https://gopro.com/help/ContactUs . 

Tourist
Posts: 5

Re: GOPRO FUSION unable to create decoders

[ New ]

I found my way here by googling the error code. I bought the camera without realizing my computer was below spec. I had win 10, i5 quad core processor, 4GB ram, Radeon HD5850, SSD.

I was delighted to see using camera firmware 1.8 and Studio 1.3 I was able to render my 3K videos into H.264 even though an error that I am below min spec for ram pops up at every start up. I can not render footage I have shot at 5K. I have a green splotch on some of the resulting 360 videos for 1 second to the entire video. Completely understandable - my computer is below spec, and I'm just happy I'm able to render at all.

I decided to upgrade my PC to meet min requirements expecting to be able to speed things up AND render 5K footage - I replaced the ram to 16GB. No more error message on Studio startup, but still not able to render 5K footage. Minimal bump in speed, but green splotches are gone. Great!

Radeon R9 290 card arrives, install card, install drivers, HUGE bump in speed, but still no ability to render 5K footage. Instead of 'decoder' error I now get 'GPU hardware decoder lacks the 4K support for required 5K 360' error.

Upon reading through this forum, checked to see if win 10 had any updates - yes - installed, restarted, still same error. Also as suggested in this thread, downloaded Studio 1.1. I can now render 5K @ 4K H.264. SUCCESS! 

I will update camera firmware to 2.0 and see if new filmed 5K videos can be rendered in Studio 1.3 or 1.4 and report back after testing.

If updating the firmware does not help, please know this is an ongoing issue for a new user and THANK YOU to whoever put up the 1.1 DL link!

Tourist
Posts: 5

Re: GOPRO FUSION unable to create decoders

[ New ]

Update - using beta 2.0 camera firmware and 1.4 studio, format memory cards through camera, if attempt to render footage shot at 5K to 4K H.264 I still get the 'GPU hardware decoder lacks the 4k support for required for 5k 360' error message and rendering fails. 

AGAIN, thank you to early poster with link to 1.1 - works fine although that version of Studio lacks niceties. I will use 1.1 for 5K footage and 1.4 for 3K60fps footage.

I am happy with my camera purchase even though I had to spend additional money on upgrading my PC (my fault arguably for not realizing 360º footage required higher end PC), and I wonder if buying a Nvidia 1060 or better card would solve my issue... but not willing to experiment due to financials and not knowing if it will 100% fix.

As others have said I cannot wholeheartedly recommend other motovloggers buy the camera. My test video was a Happy Father's Day message to some other motovloggers on Youtube keeping an eye on my test period and I will continue to make videos recommending if want 3K60fps ONLY with mention of possible 5K working with Nvidia card or 5K working with old 1.1 version studio, but... it comes across crummy... I'd really love to make a video that this works as expected without using old version of studio. Admin - please reply to my comment so I get e-mail and as soon as I have experience of working fix I will sing the praises! Thank you!

Tourist
Posts: 5

Re: GOPRO FUSION unable to create decoders

[ New ]

Does anyone at this organisation read these pages? Some six months in Studio 1.4 is still Beta the problem with AMD cards still remains, it is no wonder the company is getting such bad reviews.

 

Whatever happened to the revolutionary company I brought my GoPro hero 2 from? 

Tourist
Posts: 5

Re: GOPRO FUSION unable to create decoders

[ New ]

I actually bought a 2nd hand Nvidia 1070 and am waiting for it to arrive. Going to try and flip the AMD card I just bought and hopefully can make most of my money back. I didn't want to spend $200 on a card to use this camera though...

Highlighted
Hiker
Posts: 14

Re: GOPRO FUSION unable to create decoders

[ New ]

I was an AMD graphics card owner and had the probems with the Fusion software. I added a Nvidia 1060 graphics card to the computer and the program works. The extra graphics card also helps with my three screens and 3D goggles!

Tourist
Posts: 5

Re: GOPRO FUSION unable to create decoders

[ New ]

Just got done installing the Nvidia 1070 and finished rendering a short 5K clip. It works with Studio version 1.4. I will be uninstalling 1.1 now. I didn't want to throw $200 at this problem to fix it, but... at least someone else reading this with the same problem has another confirmation Nvidia works while AMD does not... I wish the specs said Nvidia was supported ONLY... then I would have saved some money and trouble buying an AMD card that I now will try to resell.

Explorer
Posts: 13,055

Re: GOPRO FUSION unable to create decoders

[ New ]
Glad to hear you got it working!
Sightseer
Posts: 1

Re: GOPRO FUSION unable to create decoders

[ New ]

hello there i got a problem it said unable to create decoders. when i render it already. can anyone help? im using windows 7 thank you.

Explorer
Posts: 13,055

Re: GOPRO FUSION unable to create decoders

[ New ]

@nirja12c14564 

Thanks for wasting everyone's time with your BS post and link.  Moderator notified and this, and any other post you do, will be removed Smiley Wink

 

 

DO NOT CLICK ANY LINKS IN THE POST ABOVE ^^^^^^^^^^^^^^^^^^^