Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 8

Betreff: GOPRO FUSION unable to create decoders

This is so ANNOYING !

Happy to have updated the firmware and to have installed Fusion Studio 1.4, in the last months most videos and images could be rendered normally.

And now, again there is a inunderstandable error message when I try to render videos in Studio 1.4: Supposedly, the graphics driver lacks 4K 360 support - although some weeks before everything had worked perfectly.

Only difference: I installed a Windows release update.

OK, so I tried an update of the graphics driver - of course that did not help.

 

What the hell is going on there? There is software for stitching panos now for decades! Please, GoPro programmers, get that sorted out as fast as possible!!

Highlighted
Explorer
Posts: 13,002

Betreff: GOPRO FUSION unable to create decoders

Same thing just happened to me, but with Premier Pro. The Windows Update is screwing up the GPU drivers. I had to go to NVIDIA and download new drivers. I don't think this is a GoPro issue, rather a Windows issue with the Update.
Highlighted
Tourist
Posts: 8

Betreff: GOPRO FUSION unable to create decoders

Of course I suspected the Windows update to be the cause - that's why I downloaded the newest stable driver from AMD before reporting here. As far as I can see in Windows settings, it is working.

What annoys me most is that everything is working in Fusion Studio 1.1 (boringly slow, though). Why haven't they simply kept the algorithms of 1.1 version as fallbacks in the later versions?

Highlighted
Tourist
Posts: 8

Betreff: GOPRO FUSION unable to create decoders

... and still, after updating Windows and AMD graphics drivers again, the problem persists.

When can we finally expect GoPro will roll out some working piece of software??

Highlighted
GoPro
Posts: 16,022

Re: Betreff: GOPRO FUSION unable to create decoders

Hello @Bemmi. Thank you for the update. Since it is the case, the next step would be to engage our Support team so they assist you further. You may reach them by phone or chat through https://gopro.com/help/ContactUs . 

Highlighted
Tourist
Posts: 5

Re: GOPRO FUSION unable to create decoders

I found my way here by googling the error code. I bought the camera without realizing my computer was below spec. I had win 10, i5 quad core processor, 4GB ram, Radeon HD5850, SSD.

I was delighted to see using camera firmware 1.8 and Studio 1.3 I was able to render my 3K videos into H.264 even though an error that I am below min spec for ram pops up at every start up. I can not render footage I have shot at 5K. I have a green splotch on some of the resulting 360 videos for 1 second to the entire video. Completely understandable - my computer is below spec, and I'm just happy I'm able to render at all.

I decided to upgrade my PC to meet min requirements expecting to be able to speed things up AND render 5K footage - I replaced the ram to 16GB. No more error message on Studio startup, but still not able to render 5K footage. Minimal bump in speed, but green splotches are gone. Great!

Radeon R9 290 card arrives, install card, install drivers, HUGE bump in speed, but still no ability to render 5K footage. Instead of 'decoder' error I now get 'GPU hardware decoder lacks the 4K support for required 5K 360' error.

Upon reading through this forum, checked to see if win 10 had any updates - yes - installed, restarted, still same error. Also as suggested in this thread, downloaded Studio 1.1. I can now render 5K @ 4K H.264. SUCCESS! 

I will update camera firmware to 2.0 and see if new filmed 5K videos can be rendered in Studio 1.3 or 1.4 and report back after testing.

If updating the firmware does not help, please know this is an ongoing issue for a new user and THANK YOU to whoever put up the 1.1 DL link!

Highlighted
Tourist
Posts: 5

Re: GOPRO FUSION unable to create decoders

Update - using beta 2.0 camera firmware and 1.4 studio, format memory cards through camera, if attempt to render footage shot at 5K to 4K H.264 I still get the 'GPU hardware decoder lacks the 4k support for required for 5k 360' error message and rendering fails. 

AGAIN, thank you to early poster with link to 1.1 - works fine although that version of Studio lacks niceties. I will use 1.1 for 5K footage and 1.4 for 3K60fps footage.

I am happy with my camera purchase even though I had to spend additional money on upgrading my PC (my fault arguably for not realizing 360º footage required higher end PC), and I wonder if buying a Nvidia 1060 or better card would solve my issue... but not willing to experiment due to financials and not knowing if it will 100% fix.

As others have said I cannot wholeheartedly recommend other motovloggers buy the camera. My test video was a Happy Father's Day message to some other motovloggers on Youtube keeping an eye on my test period and I will continue to make videos recommending if want 3K60fps ONLY with mention of possible 5K working with Nvidia card or 5K working with old 1.1 version studio, but... it comes across crummy... I'd really love to make a video that this works as expected without using old version of studio. Admin - please reply to my comment so I get e-mail and as soon as I have experience of working fix I will sing the praises! Thank you!

Highlighted
Tourist
Posts: 5

Re: GOPRO FUSION unable to create decoders

Does anyone at this organisation read these pages? Some six months in Studio 1.4 is still Beta the problem with AMD cards still remains, it is no wonder the company is getting such bad reviews.

 

Whatever happened to the revolutionary company I brought my GoPro hero 2 from?