Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-44764%22%20slang%3D%22en-US%22%3EFootage%20'stuck'%20on%20the%20Camera%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-44764%22%20slang%3D%22en-US%22%3E%3CP%3EWonder%20if%20you%20folks%20can%20help....Just%20got%20the%20Hero%205%20Black%20yesterday%2C%20had%20its%20first%20run%20out%20today...WOW%2C%20the%20footage%20is%20spectacular.%20I%20am%20having%20%26nbsp%3Ban%20issue%20however%20in%20that%20not%20all%20of%20the%20footage%20will%20transfer%20over%20from%20the%20camera.%20Its%20definitely%20there%20as%20ive%20watched%20it%20on%20the%20Gopro%20but%20it%20isnt%20recognised%20in%20Quik%20at%20all%2C%20depsite%20numerous%20attempts%20to%20import.%20I%20keep%20getting%20a%20message%20'the%20requested%20resource%20is%20in%20use'%2C%20whatever%20that%20means.%20Im%20running%20win10.%20Anyone%20had%20this%20issue%20and%20have%20an%20idea%20how%20to%20solve%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-44764%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-47702%22%20slang%3D%22en-US%22%3ERe%3A%20Footage%20'stuck'%20on%20the%20Camera%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-47702%22%20slang%3D%22en-US%22%3E%3CP%3ETry%20moving%20the%20files%20manually.%20You%20can%20do%20this%20by%20connecting%20your%20SD%20card%20directly%20to%20your%20computer%20using%20an%20SD%20card%20adapter%2C%20and%20then%20move%20the%20files%20onto%20your%20computer.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EJeff%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-67721%22%20slang%3D%22en-US%22%3ERe%3A%20Footage%20'stuck'%20on%20the%20Camera%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-67721%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20having%20the%20same%20problem%20with%20my%20Hero%20Black%205.%26nbsp%3B%20%26nbsp%3BIf%20I%20initially%20open%20a%20file%20explorer%20window%20I%20can%20transfer%20a%20single%20file%20from%20the%20Hero%205%20to%20my%20computer%2C%20but%20any%20attempt%20to%20move%20a%20second%20file%20fails%20with%20the%20%22the%20requested%20resource%20in%20use%22%20message.%26nbsp%3B%20Furthermore%2C%20if%20I%20turn%20on%20my%20Hero%20it%20says%20downloading%20files%20when%20no%20files%20are%20down%20loading.%26nbsp%3B%20Somebody%20obviously%20did%20not%20write%20the%20code%20right.%26nbsp%3B%20It%20should%20be%20fixed.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 1
Accepted Solution

Footage 'stuck' on the Camera?

Wonder if you folks can help....Just got the Hero 5 Black yesterday, had its first run out today...WOW, the footage is spectacular. I am having  an issue however in that not all of the footage will transfer over from the camera. Its definitely there as ive watched it on the Gopro but it isnt recognised in Quik at all, depsite numerous attempts to import. I keep getting a message 'the requested resource is in use', whatever that means. Im running win10. Anyone had this issue and have an idea how to solve it?


Accepted Solutions
GoPro Community Manager
Posts: 5,862

Re: Footage 'stuck' on the Camera?

Try moving the files manually. You can do this by connecting your SD card directly to your computer using an SD card adapter, and then move the files onto your computer.

 

Jeff

View solution in original post


All Replies
GoPro Community Manager
Posts: 5,862

Re: Footage 'stuck' on the Camera?

Try moving the files manually. You can do this by connecting your SD card directly to your computer using an SD card adapter, and then move the files onto your computer.

 

Jeff

Highlighted
Sightseer
Posts: 1

Re: Footage 'stuck' on the Camera?

I'm having the same problem with my Hero Black 5.   If I initially open a file explorer window I can transfer a single file from the Hero 5 to my computer, but any attempt to move a second file fails with the "the requested resource in use" message.  Furthermore, if I turn on my Hero it says downloading files when no files are down loading.  Somebody obviously did not write the code right.  It should be fixed.