Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-148209%22%20slang%3D%22en-US%22%3EFinal%20Cut%20Pro%20%22missing%20plugin%22%20error%20with%20Fusion%20rendered%20files%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-148209%22%20slang%3D%22en-US%22%3E%3CP%3EBrief%20history.%20On%20my%20iMac%2C%20I've%20been%20rendering%20and%20working%20in%20FCP%20without%20issues%20and%20have%20published%20videos.%20Everything%20is%20great!%20But%20for%20it%20being%20terribly%20slow.%20I%20made%20the%20jump%20to%20a%20faster%20newere%20iMac%2C%20and%20now%20the%20same%20files%20aren't%20working.%20I%20have%20a%20%22missing%20plugin%22%20error%20for%20much%20of%20the%20360%20content%20that%20works%20on%20my%20old%20computer%2C%20but%20(strangely%20enough)%20one%2010%20minute%20clip%20from%20a%20few%20months%20ago.%20When%20I%20tried%20to%20render%20and%20re-import%20new%20files%2C%20it%20FCP%20doesn't%20recognize%20the%20format%20(the%20files%20are%20greyed%20out).%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20existing%20FCP%20projects%20from%20the%20old%20computer%20aren't%20working%20(Except%20for%20that%20one%2010%20minute%20clip)%2C%20and%20newly%20created%20rendered%20360%20files%20aren't%20working%20with%20new%20projects%20created%20on%20the%20new%20iMac.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-148209%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFusion%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-156098%22%20slang%3D%22en-US%22%3ERe%3A%20Final%20Cut%20Pro%20%22missing%20plugin%22%20error%20with%20Fusion%20rendered%20files%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-156098%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20you%20working%20with%20FCPX%2010.4%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20know%20that%20if%20you%20were%20using%20third%20party%20plugins%20(FXFactory)%2C%20they%20stopped%20working%20for%20me%20when%20I%20updated%20to%2010.4%20which%20has%20native%20360%20(although%20not%20as%20good%20as%20Adobe%20from%20what%20I'm%20seeing).%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-156735%22%20slang%3D%22en-US%22%3ERe%3A%20Final%20Cut%20Pro%20%22missing%20plugin%22%20error%20with%20Fusion%20rendered%20files%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-156735%22%20slang%3D%22en-US%22%3E%3CP%3ECopy%20all%20of%20the%20files%20from%20%26lt%3BHome%26gt%3BMovies%2FMotion%20Templates%20to%20the%20same%20location%26nbsp%3Bon%20your%20new%20computer.%3C%2FP%3E%3CP%3EAlso%20a%20good%20idea%20to%20have%20FX%20App%20%22repair%22%20the%20install%20after%20you%20copy%20the%20files.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFCPX%2010.4%20can%20utilize%20the%20plug%20ins%2C%20but%20you%20have%20to%20remove%20the%203D%20properties%20from%20a%20project%20to%20use%20them.%3C%2FP%3E%3CP%3ERe%3A%20set%20up%20a%20project%20as%20you%20would%20with%20generic%20projection%20of%20the%20clips%20themselves%2C%20they%20are%20360%20clips%20but%20not%20so%20much%20in%20terms%20of%20how%20FCPX%2010.4%20interprets%20them.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-156762%22%20slang%3D%22en-US%22%3ERe%3A%20Final%20Cut%20Pro%20%22missing%20plugin%22%20error%20with%20Fusion%20rendered%20files%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-156762%22%20slang%3D%22en-US%22%3E%3CP%3EYeah%2C%20I%20appreciate%20that.%20I%20feel%20like%20I%20did%20not%20install%20the%20plugin%2C%20but%20I%20guess%20somehow%20something%20was%20kept%20in%20the%20upgrade%20vs%20going%20directly%20to%2010.4%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-156764%22%20slang%3D%22en-US%22%3ERe%3A%20Final%20Cut%20Pro%20%22missing%20plugin%22%20error%20with%20Fusion%20rendered%20files%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-156764%22%20slang%3D%22en-US%22%3E%3CP%3EThanks!%20I'll%20give%20this%20a%20go%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 7

Final Cut Pro "missing plugin" error with Fusion rendered files

Brief history. On my iMac, I've been rendering and working in FCP without issues and have published videos. Everything is great! But for it being terribly slow. I made the jump to a faster newere iMac, and now the same files aren't working. I have a "missing plugin" error for much of the 360 content that works on my old computer, but (strangely enough) one 10 minute clip from a few months ago. When I tried to render and re-import new files, it FCP doesn't recognize the format (the files are greyed out). 

 

So existing FCP projects from the old computer aren't working (Except for that one 10 minute clip), and newly created rendered 360 files aren't working with new projects created on the new iMac. 

 

Tourist
Posts: 4

Re: Final Cut Pro "missing plugin" error with Fusion rendered files

Are you working with FCPX 10.4? 

 

I know that if you were using third party plugins (FXFactory), they stopped working for me when I updated to 10.4 which has native 360 (although not as good as Adobe from what I'm seeing).

Highlighted
Tourist
Posts: 22

Re: Final Cut Pro "missing plugin" error with Fusion rendered files

Copy all of the files from <Home>Movies/Motion Templates to the same location on your new computer.

Also a good idea to have FX App "repair" the install after you copy the files.

 

FCPX 10.4 can utilize the plug ins, but you have to remove the 3D properties from a project to use them.

Re: set up a project as you would with generic projection of the clips themselves, they are 360 clips but not so much in terms of how FCPX 10.4 interprets them. 

Tourist
Posts: 7

Re: Final Cut Pro "missing plugin" error with Fusion rendered files

Yeah, I appreciate that. I feel like I did not install the plugin, but I guess somehow something was kept in the upgrade vs going directly to 10.4

Tourist
Posts: 7

Re: Final Cut Pro "missing plugin" error with Fusion rendered files

Thanks! I'll give this a go