Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 7

Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Fault with multiple cameras, likely firmware issue
=====================================
Severity - Urgent
(Will affect product sales and retail returns in all countries with 50hz power)

I have just purchased the GoPro9 Black

In the high speed capture mode (100 or 200 fps) at ONLY 50hz, the video is effectively split in the middle of the screen with two different exposures.

 

This is separated perfectly down the middle.

 

The exposure of the image is different on the left than the right.

Screen grabs of the issue are available at this download link

 

The screen otherwise looks fine prior to recording and the fault only happens at 50hz (100 or 200fps) and ONLY when recording.

It does not do this in other modes, so it’s not a sensor issue.

 

I have already returned one GoPro as faulty (Which will be returned to your Australian distributor as DOA)

The store has exchanged it for a new replacement, and this replacement is doing the same thing.

 

I am unsure if an earlier firmware had the same issue as both units were upgraded before use)

 

Please advise the ETA for the fix or if I need to return this 2nd unit for a 3rd replacement.

Thank you.

 

DOWNLOAD LINK - FAULT EXAMPLES
https://www.dropbox.com/sh/tih344lb3svqi8l/AAAN7s1rzlgylapsEBDhkXfMa?dl=0

Image1.jpg
Nomad
Posts: 321

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

SOLVED! @bluejump8112 

Good news: a person shared me the firmware version 1.22 and I tried it to ensure it's not my camera that's faulty, and it worked, it's a firmware update issue. The lesson of the story is to do manual updates installation in the microSD card and store each update like the generous person that gave me the 1.22

Link to the webpage where he posted the update file: https://www.goproforums.com/threads/lets-note-all-the-gopro-hero-9-black-bugs-and-issues-here.85058/...

If any problem I can always share the file myself.

Obvious bad news: GoPro have still to fix this firmware problem! 

 

Take care!

Tourist
Posts: 7

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Thanks for the link.

 

Wouldn't neccessarily consider the problem solved.

 

I needed hindsight and high speed capture.

The camera right now is sitting on the desk as a paperweight.

 

Have no idea if this be resolved in a week or 5 months.

 

You cant even email GoPro to my knowlege and the support system is not accepting messages.

Nomad
Posts: 321

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

@bluejump8112 of course, it's a f shame!

What do you mean? version 1.21 doesn't work with hindsight and speed capture?

Tourist
Posts: 7

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

It was my understanding Hindsight was only available in the new firmware.

 

When the GoPro9 was purchased, hindsight (back capture/buffer) was not an option.

 

It only appeared in V1.5

Nomad
Posts: 321

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Hindsight is working fine in my 1.21, the other thing about "spped capture" I have searched but can't find it in GoPro manual anywhere. Did you mean photo burst ?

Nomad
Posts: 321

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Another community user just posted the 1.22 update version: https://1drv.ms/u/s!AqFX9WjXhYYRmPRob92okPLnKqA1JQ?e=fnWFW2

Have tested it and works fine.

Tourist
Posts: 7

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Thanks for the update link.

I have played with the older firmware and the quality of the 200fps is horrid compared to the firmware recently released.

 

The camera was purchased for high speed only.

 

Hopefully GoPro addresses the 50hz high speed issue very soon.

Will upgrade back to the bad firmware and run 60hz (even though it will cause flickering due to the power phase in Australia)

 

Not really a solution, but the camera is effectively a small paperweight at the moment.

Nomad
Posts: 321

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

@bluejump8112another user wrote that could contact customers service and told that GoPro is releasing a 1.55 update to address this issue.

Be aware that in my tests 60 Hz antiflickering (NTSC zone mode) also make this glitch after seconds or 1 minute specially when stressing the camera changing from dark exposure to bright back and forth.

Tourist
Posts: 7

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Thank you for advising.

 

Let's hope this is released soon.

Hiker
Posts: 544

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Resta scandaloso che i programmatori GoPro risolvino 3 problemi e ne aggiungano altri di nuovi; sarebbe tollerabile se gli aggiornamenti FW fossero settimanali..ma quando ci vogliono 3 mesi di attesa è una vergogna senza fine

Nomad
Posts: 321

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

@bluejump8112 I just replaced my GoPro 9 because I had the audio popping problem and the 1.5 vertical lines in slowmotion and now it's gone (how it should be), 
The first thing I did was charge the battery then a manual 1.5 Update install and everything good.

Nomad
Posts: 321

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Sorry guys, I was just reviewing slowmo samples and the vertical line just came back, my audio popping is fixed but vertical lines persist. I don't think it's a hardware problem, it should be fixed by the next update.

Tourist
Posts: 7

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Any news on an update GoPro?

 

I have a baby brick sitting here that I can't use.

Nomad
Posts: 310

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

my overweight H9 is a shelf jester for 4 months now that I frown at every day i see it.

 

Hate the Farken thing - can't trust it to go the mile let alone do a decent job of what it can do.

 

Gopro get the F()ck off your @ss and fix issues you introduce asap. 

 

we the customers should get some compensation for lost moments and patience; let alone seeing our subscription tick away for nothing (i've got my out already) - if i can only find a way to filter this information to your shareholders i would

Nomad
Posts: 321

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Yeah, ejem, I think GoPro could have fixed that immediately and for over a month still won't ?

I had a replacement for hardware malfunction, bought in mid December, well seems like the same malfunction, audio popping, was present already in the firsts cameras launched in September !

It's something really wierd, I know 2020 knocked down all the production worldwide, that some brands blow the prizes super cheap and then comes with ridiculous production defects, I'm not pointing anybody but that only occurred me in online sells where these minor defects can overcome the enormously tedious (and risky) procedures of claiming back online.

But damm this is a 400 camera, it ain't cheap and actually very simple to buy it phisically at any shop where it's very easy to solve fraudulent problems with the product !

Tourist
Posts: 7

Re: Fault with high speed recording in 100fps and 200fps ONLY at 50hz with GoPro9 Black

[ New ]

Stay on it.   I have replied to their product release on twitter linking back to this forum message.
https://twitter.com/GoPro/status/1306233609553096706

There is no way to email GoPro, and contacting them is near impossible, so unfortunately in a public forum may be the only way to get something done.

 

Stay on it and join the conversation, whilst we all admire our back brick cameras that are doing nothing right now.