Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Hiker
Posts: 7
Accepted Solution

FB Live signal health plummets.

We have been using a GoPro Hero 8 with the app and an iPhone to livestream our church survices over Facebook.  All was working great until last week.  I can make a conneciton through the app and start the livestream on FB with no problems.  The signal health starts off at full strength but then after 30 seconds to a minute it plummets to almost nothing with only about 5 littel red bars showing.  The stream then becomes glitchy with pauses in video and audio. 

 

I chekced the wifi signal and it is storng. I moved the camera to see if location made a differnce but it didn't.  I moved the iphone closer and farther away from the camera and still no diffence and no gain in signal health.  

 

It was working great the weeks before with no issues in signal health.  Nothing has change in the wifi network or iPhone.  Now I cannot seem to get a signal health higher then about 1/4 the way up teh scale.  I've tried to make connecitons using differnt wifi sources, using differnt iPhones and an iPad, and differnt locations, church, home, outside etc.  I also reset the camera to factory settings to see if maybe I had messed up a setting somewhere that was limiting the singnal stength.  Thnking it might be a heat issue I also tried with battery in, battery out and using connected power, letting it cool down for several hours and then trying.  Nothing seemed to make a diffence.  Hot or cold, battery or direct power all producses the same weak stream signal.

 

Of all the things I tried to troubleshoot on my own nothiing made a differnce and I am still only getting 1/4 at the most in signal health and often just barely sending out stream at all.

 

So I come to the group and GoPro Professionals asking for suggetions on why my stream strengeth was excelllent for several weeks and then one day just drop and nothing seems to help it get back to being usable to live stream?

 

Thanks all, looking forward to your advice.

 

JT


Accepted Solutions
Highlighted
GoPro
Posts: 15,167

Re: FB Live signal health plummets.

Hi @88jaytee

 

Thank you for sharing detailed information about the issue.

Have you tried re-flashing the software? See https://gopro.com/en/us/update/hero8-black

Once done, reset the camera to its factory settings before trying again.

To help isolate this further, try using a non-iOS device or if possible stream to a different platform,

See if the same is observed.

 

Thanks!

Ej

View solution in original post


All Replies
Highlighted
GoPro
Posts: 15,167

Re: FB Live signal health plummets.

Hi @88jaytee

 

Thank you for sharing detailed information about the issue.

Have you tried re-flashing the software? See https://gopro.com/en/us/update/hero8-black

Once done, reset the camera to its factory settings before trying again.

To help isolate this further, try using a non-iOS device or if possible stream to a different platform,

See if the same is observed.

 

Thanks!

Ej

Highlighted
Hiker
Posts: 7

Re: FB Live signal health plummets.

I will give that a try.  On the system test, unfortunatly we are a total apple product house and even at work it is only apple.  I'll see if any friends have the app on a differnt system to test. 

 

Yesterday I did switch from 5 to 2.4 GHz wifi band in the settings.  While still not great it did boost the signal health up a little.  It was averaging between a quarter to a half of the strength scale.  More so on the quarter.  There was still some glitchiness in the audio and sloght studder in the video but not as bad as it had been.  

 

Hopfully I'll have time tonight to try your reflash sugesstion and let the board know how it works out.

 

Thnaks for the tip

 

JT

Highlighted
GoPro
Posts: 15,167

Re: FB Live signal health plummets.

Sure! We'll be glad to hear from you for updates!

 

Thanks!

Ej

Highlighted
Tourist
Posts: 6

Re: FB Live signal health plummets.

I just purchased a hero 7 and I’m having the exact same issue. I am also a full apple household. Please let me know if this worked for you.
Highlighted
Tourist
Posts: 6

Re: FB Live signal health plummets.

Will this reflash work for a hero 7 as well? I just bought one and I am having the exact same issue
Highlighted
Tourist
Posts: 6

Re: FB Live signal health plummets.

Looks like it might be a Facebook issue. I tried going. Live to YouTube, although I was not connected to my computer so I could go live, the signal health was in the green.
Highlighted
Hiker
Posts: 7

Re: FB Live signal health plummets.

As an update.  I did the reflash/reset and after doing so my signal health level went back up to 100%.

 

I did some testing around home and the yard letting it live stream to my FB page for various lengths from a few minutes to up to a half hour (set for only me to see) and the signal strength did fluctuate some but only occasionally went below 50% and only for second or less.  It mostly stayed at 75% or higher.  

 

So at the next Mass at Chruch I went in early and set up the GoPro and tried to livestream.  All was great, signal strength was at 100% and stayed for the 5 minute during the test.  After Mass starrted all was great,just like previously, but then the signal dropped down to just about the bottom of the scale like it had the week before.  I quickly scrambled and got a secondary live feed going using my iPhone and finisehd streaming the Mass on that.  

 

When it was all over and I was trying to figure out why it was working so good previously and then when it was GO Live time it wanted to crash again about 7 minutes into the Mass.  When I got home I tested and the feed was at about 50% or above.  No where near the crashing levels I had gotten at the church.  Not 100% either, but an acceptabel feed.  

 

Then I started to think, what was gooing on during the times that the signal crashed.  Both times it happed relatively shortly after the GoPro was moved from in front of the alter to in front of the ambo for the readings.  So I am now thinking that there is some kind of interferance from the micophone or wireless mic system in that area just in front of the ambo.  The past Sunday I did another test (test only we used the iPhone to stream the Mass not wanting to take a chance) and I set up the GoPro just as  I had before and sent the live stream to my FB page as a private feed.  The signal stayed at 100% the entire time.  The only thing I did differnt was not move the GoPro to infront of the ambo.  

 

Even though I am mostly sure that there is some unknown signal interference in the area around the ambo I am marking the reflash/reset as a solution.  This is becasue after the first time the signal strength crashed it never came back up.  Even when back home and doing test live streams inside and outside.  Only after the reflash/reset did the signal go back up to 100% so that definatly did help.  

 

Anyone else have thoughts on the potentila of radio/frequency interfernce casuing my issue at the chruch?

 

Thanks all.