Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-158194%22%20slang%3D%22en-US%22%3EDownload%20Time%20Over%20Wifi%20Jumps%20Around%20Anywhere%20From%20Several%20Seconds%20To%20A%20Few%20Hours%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-158194%22%20slang%3D%22en-US%22%3EI%20had%20a%20problem%20with%20a%20hero%203%2B%20about%20a%20year%20ago%20and%20when%20you%20go%20to%20download%20over%20wifi%20the%20remaining%20time%20jumps%20all%20over%20the%20place%20and%20the%20bar%20never%20moves.%20I%20would%20up%20buying%20a%20hero%205%20and%20sending%20in%20the%203%2B%20for%20a%205%25%20discount%20so%20they%20could%20inspect%20it%20and%20see%20what%20was%20wrong.%20I%20have%20had%20my%205%20black%20for%20about%209%20or%2010%20months%20and%20now%20it%20just%20started%20doing%20the%20same%20thing.%20I%20wondered%20if%20there%20was%20an%20easy%20fix%20for%20this%20or%20what%2C%20but%20at%20this%20point%20I'm%20up%20for%20anything.%20I'm%20tired%20of%20%24400%20cameras%20not%20working%20when%20I%20use%20them%20like%20once%20every%202%20months.%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-158194%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-159002%22%20slang%3D%22en-US%22%3ERe%3A%20Download%20Time%20Over%20Wifi%20Jumps%20Around%20Anywhere%20From%20Several%20Seconds%20To%20A%20Few%20Hours%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-159002%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F57169%22%20target%3D%22_blank%22%3E%40ryanmarts911%3C%2FA%3E%2C%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EAre%20both%20the%20camera%20and%20app%20up%20to%20date%3F%20There%20are%20a%20few%20things%20that%20can%20affect%20the%20download%20speed.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EI%20would%20make%20sure%20both%20of%20those%20are%20up%20to%20date%20and%20possibly%20reset%20all%20of%20those%20settings%3A%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2FSolutions_Troubleshooting%2FGoPro-App-Camera-Connection-Troubleshooting%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2Farticles%2FSolutions_Troubleshooting%2FGoPro-App-Camera-Connection-Troubleshooting%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EBest%2C%3C%2FP%3E%0A%0A%3CP%3ERyan%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Sightseer
Posts: 2

Download Time Over Wifi Jumps Around Anywhere From Several Seconds To A Few Hours

I had a problem with a hero 3+ about a year ago and when you go to download over wifi the remaining time jumps all over the place and the bar never moves. I would up buying a hero 5 and sending in the 3+ for a 5% discount so they could inspect it and see what was wrong. I have had my 5 black for about 9 or 10 months and now it just started doing the same thing. I wondered if there was an easy fix for this or what, but at this point I'm up for anything. I'm tired of $400 cameras not working when I use them like once every 2 months.
GoPro
Posts: 3,924

Re: Download Time Over Wifi Jumps Around Anywhere From Several Seconds To A Few Hours

Hi @ryanmarts911,

 

Are both the camera and app up to date? There are a few things that can affect the download speed. 

 

I would make sure both of those are up to date and possibly reset all of those settings:

 

https://gopro.com/help/articles/Solutions_Troubleshooting/GoPro-App-Camera-Connection-Troubleshootin...

 

Best,

Ryan

 

 

Sightseer
Posts: 2

Re: Download Time Over Wifi Jumps Around Anywhere From Several Seconds To A Few Hours

Both of them are as up to date as I can get them. I reset the camera to factory settings and reconnected to the wifi and all that jazz and it still did the same thing. Their fix last time was for me to send it on for inspection and then they would send it back but I bought a new one and gave me a discount so I would like a fix for this, but if not I guess I'll be buying a 6