Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 6

Cloud playback of long videos not working

[ New ]

When I upload a long video (1-2 hours) directly from the my GroPro 9 to the cloud, playback in the Quik app appears to be limited to the first "chapter" (about 13 minutes). There is no option to play the other chapters even though the video thumbnail shows a time stamp that is the full length of the video.

 

When playing the same file from a desktop web browser, the time counter increments at an accelerated rate, so each second is about .2 seconds, so the video is shortened by about a factor of 5. It does at least give you the option to download each chapter individually.

 

When playing on my phone's mobile browser (Chrome not Quik), the video plays through from start to finish just fine.

 

Can anybody help/explain what is going on? Older files were chaptered (split) automatically in to separate files on upload from the camera, newer files are going all wonky as described above.

 

Thanks!

 

(GoPro "support" has no idea and basically told me I have to live with it).

Tourist
Posts: 6

Re: Cloud playback of long videos not working

[ New ]
Just wanted to add that the Windows Quik app plays long videos correctly (unlike the Android Quik app).
GoPro
Posts: 29,576

Re: Cloud playback of long videos not working

[ New ]

Hi @zaferb800

 

We have recently released an update for the GoPro Quik app.

Make sure to restart your phone before testing the app again.

 

Let us know how it goes with the new version.

 

Thanks!

Ej

Tourist
Posts: 6

Re: Cloud playback of long videos not working

[ New ]
Hi, problem is still present in v8. 10 of Quik.
GoPro
Posts: 29,576

Re: Cloud playback of long videos not working

[ New ]

Let our Support Team check on this further. @zaferb800

You may submit a request for a callback or initiate a chat session through https://gopro.com/help/ContactUs
Please let them know of the troubleshooting steps taken.
 

Thanks!

Ej

Tourist
Posts: 6

Re: Cloud playback of long videos not working

[ New ]
I've contacted support twice . Their official response was "That's just the way it is. If you want to play the entire video you'll have to download it."
GoPro
Posts: 29,576

Re: Cloud playback of long videos not working

[ New ]

Hi @zaferb800

 

We'll have the case checked.

 

Are you playing the files from the App tab or the Cloud tab?

What phone are you using?

Would you be able to check if the same is observed when using another phone/device?

 

Thanks!

Ej

Tourist
Posts: 6

Re: Cloud playback of long videos not working

[ New ]
Cloud tab. I have a pixel 4a. I've tried several other devices including a newer iPhone and iPad with the same results.
GoPro
Posts: 20,756

Re: Cloud playback of long videos not working

[ New ]

Hello, @zaferb800. Checking if you are still observing the issue with playback on the cloud through the app. If you have been able to update to the latest version of the Quik App, see if the issue is still observed. Depending on the file size and the stability of the network used to access the cloud media, it may take time for the full file to be playable without downloading it. 

Tourist
Posts: 6

Re: Cloud playback of long videos not working

[ New ]

Nothing has changed, same behavior. Quick is still at the same version, 8.10. Still behaves the same on in the browser. I did also confirm that Edge and Chrome have the same problem, so it's not browser related.

 

I uploaded a video to YouTube demonstrating the issue in the browser:

 

https://youtu.be/YigB820p8i8

GoPro
Posts: 20,756

Re: Cloud playback of long videos not working

[ New ]

When playing back large files (as in the case of an hour plus video) it would take some time to fully load it for the file to be played back smoothly and continuously. Was the file fully loaded (indicated by a darker gray shade on the loading bar) prior to the playback?