Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 6

Case: RMA-NL110847

Dear ma’am, sir.

Good day!

I would like to acknowledge that the Go Pro Hero 6 black replacement has arrived last week June 22, 2018. After receiving the item, I charged and used it. However, same problem occurred. After using, moist/fogg starts to form inside the lens area.

I do not know if this is a common problem of the go pro hero 6, but is there anything that can be done to solve this?

I hope to hear from you.


Sincerely,
Highlighted
GoPro
Posts: 12,989

Re: Case: RMA-NL110847

 

Hi @newkinz

 

I have used the HERO6 Black several times underwater but have not encountered any fogging issues. 

 

Though not officially from GoPro, you may refer to this video and remove the lens cover to clear up the fog.

 

For additional information, you can also check: Lens Fogging

 

Should you need further assistance, you may reach out to our Support Team. https://gopro.com/help/ContactUs

 

Thanks!

Ej

Highlighted
Adventurer
Posts: 11,730

Re: Case: RMA-NL110847

What was your seriel number do not post it and what is the new one do not post it. aret hey the same???????????

Highlighted
Tourist
Posts: 6

Re: Case: RMA-NL110847

Hello sir,
Fog starts to form in the lens when the camera starts to feel hot but when the camara will be turned off, the fog also starts to disappear. So i think there’s no need to remove the lens.
Highlighted
Tourist
Posts: 6

Re: Case: RMA-NL110847

@aragon1006
Hello sir,
Fog starts to form in the lens when the camera starts to feel hot but when the camara will be turned off, the fog also starts to disappear. So i think there’s no need to remove the lens.
Highlighted
Tourist
Posts: 6

Re: Case: RMA-NL110847

@fishycomics hello sir,
The serial number is not the same from my previous hero6.
Highlighted
GoPro
Posts: 5,909

Re: Case: RMA-NL110847

I think this is due to your current weather condition @newkinz

 

Not sure though. 

 

Have you tried following the steps posted above? 

 

 

 

-Jay