Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Hiker
Posts: 18
Accepted Solution

Can't connect to app on phone with 5GHz

Now it's December and I've just updated the software in my Hero 7 Black, but I have the same problem as many other users had have for a some time now.

How's it going on the patch front GoPro?

Accepted Solutions
Highlighted
Hiker
Posts: 18

Re: Can't connect to app on phone with 5GHz

Yes it works with 2.4GHz with the P10

View solution in original post


All Replies
Highlighted
GoPro
Posts: 12,989

Re: Can't connect to app on phone with 5GHz

 

Hi @pinnen

 

What phone are you using?

Can you confirm that the connection works with 2.4GHz?

Please make sure that your phone, the app and the camera are all up to date. https://gopro.com/update/hero7-black

 

Thanks!

Ej

 

Highlighted
Hiker
Posts: 18

Re: Can't connect to app on phone with 5GHz

Hi Aragon,

It's a Huawei P10 with the latest OS update. And the camera have also the latest firmware.

According to other threads in this forum the problem occurs because the camera only use channel 161 (I think it was) on the 5GHz band. Which is a problem in Europe.

I've tried and connect to a iPhone 7 on 5GHz and that works (tremendous difference in upload speed) so the camera is "working".

I am surprised that GoPro have this problems with such a new product.
Highlighted
Hiker
Posts: 18

Re: Can't connect to app on phone with 5GHz

Yes it works with 2.4GHz with the P10