Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Sightseer
Posts: 1
Accepted Solution

Camera always on Time Lapse Video

Hero 4 Silver, first time I owned one.

Looks like it doesn't matter how many time I go in Video setting and put it on video, when I go back on the main screen the camera turn back in Time Laps Video. The Time Laps Video "icone" appear on the left top side, if I try to start a video the icons turn in red and all you see is everything in super slow motion.

I can't use the camera at all!

Any help please. Thank you.

PS: Sorry for my terrible English.


Accepted Solutions
Highlighted
GoPro
Posts: 18,723

Re: Camera always on Time Lapse Video

 

Hi @royalsand87252

 

 

Based on the information you have shared, I recommend doing a manual software update first. In most cases, this corrects the issue.

 

Please follow the instructions on the link.

 

If the camera behaves the same after the manual update, please refer to our Support Team for further assistance. https://gopro.com/help/ContactUs

 

 

Thanks!

EJ

 

 

View solution in original post


All Replies
Highlighted
GoPro
Posts: 18,723

Re: Camera always on Time Lapse Video

 

Hi @royalsand87252

 

 

Based on the information you have shared, I recommend doing a manual software update first. In most cases, this corrects the issue.

 

Please follow the instructions on the link.

 

If the camera behaves the same after the manual update, please refer to our Support Team for further assistance. https://gopro.com/help/ContactUs

 

 

Thanks!

EJ

 

 

Highlighted
Adventurer
Posts: 13,439

Re: Camera always on Time Lapse Video

Prewfrence  look for default settings  and change out of video lapse to  whatever you want