Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Highlighted
Tourist
Posts: 4

Big black artifact after connect to camera/artifact after render a movie

Movie from 1 lens (front or back lens) is crystal clear. But if i turn on 360 movie - i got black artifact on in "Control Your GoPro". After render movie i've got other artifact. What i can do? :/

Screenshot_20191025-170606.jpg
Highlighted
Nomad
Posts: 3,727

Re: Big black artifact after connect to camera/artifact after render a movie

This looks like a similar problem other people are having with the app and 360 footage.

 

GoPro are aware of bugs and are releasing patch updates in the coming days.  

 

If you want to help troubleshoot, make a list of info to help the developers out.  You can open up the app and click the "gear" icon in the lower right.  Then select "send feedback".  This will allow you to email the developers with the issue, it will also provide them info about your phone and what version O/S you are running as to further help with trouble shooting.

Highlighted
Tourist
Posts: 4

Re: Big black artifact after connect to camera/artifact after render a movie

ok, i was think it's camera problem - but it's only app/phone problem.

Don't work on OnePlus 7 Pro - Android 10 :(

Highlighted
Nomad
Posts: 3,727

Re: Big black artifact after connect to camera/artifact after render a movie

Unfortunately Android is like the wild wild west of the software world.  Think about 1 major manufacturer.  They will have 3 different models of phones in a series with different tech.  Each of those phones may have slight variations in their tech to conform to their specific region, so lets say 10 regions to keep it simple.  And those phones could have 10 series of phones on the market.  So that's 3 x 10 x 10, so 90 different models of phones that GoPro have to make their app work with.  Now imagine the endless number of apps that users could have on their phones that interact with the display properties, the ability to capture footage and could clash or cause issues with the app.  And that's all dealing with 1 major manufacturer.  Now imagine the same math applies to all the different phones out there running android, so for every manufacturer you can think of, add 90 phones to the pot.  That's not including the smaller custom built devices or even tablets running android...   This is why android updates and development tend to run behind when compared to devices that run a more organized and structured set of hardware standards (Apple).  

 

So, keep checking those updates, it may take a while to cover all devices, but keep the faith, they are working on it diligently.

Highlighted
Hiker
Posts: 22

Re: Big black artifact after connect to camera/artifact after render a movie

Same issue here! OnePlus 7 Pro, Android 10.

I sent feedback
Screenshot_20191026-004327.jpg
Highlighted
Sightseer
Posts: 1

Re: Big black artifact after connect to camera/artifact after render a movie

Same problem on Note 10 plus. Very disappointed. I can see it not working on an older phone, but the Note 10 plus is the flagship phone. Going to try using my PC to stitch video.
Highlighted
Tourist
Posts: 2

Re: Big black artifact after connect to camera/artifact after render a movie

Same issue here with my Note 10+. Gotta love dropping $500 on a new toy to find out it has problems out of the box.

Highlighted
Tourist
Posts: 5

Re: Big black artifact after connect to camera/artifact after render a movie

Same issue here....