Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see if it is on our Update page.
Cameras
Reply
Sightseer
Posts: 1

Bad Gopro9 !? Splitscreen Exposure ERROR?!

[ New ]

I Have a brand new Gopro 9 Black. When recording video I get a, what you might call, a split screen, where there are two different exposures to the right and to the left with a visible line in the middle of the video where they meet. How do you fix this? Why is it even there? Anyone else with the same problem? See attached picture.

 

Thank you for sharing and helping.

 

/Marc

Gopro 9 Split exposure error.jpg
Nomad
Posts: 321

Re: Bad Gopro9 !? Splitscreen Exposure ERROR?!

[ New ]
GoPro
Posts: 15,698

Re: Bad Gopro9 !? Splitscreen Exposure ERROR?!

[ New ]

@marcz42368, apologies for the inconvenience this may be causing you. We've already shared this out with the team in charge and they're looking into it. We'll keep you posted as soon as new information is available. We appreciate your patience.

Sightseer
Posts: 1

Re: Bad Gopro9 !? Splitscreen Exposure ERROR?!

[ New ]

What's going on, I'm having the same issue! 

Screen Shot 2021-02-06 at 1.01.22 PM.png
GoPro
Posts: 15,698

Re: Bad Gopro9 !? Splitscreen Exposure ERROR?!

[ New ]

@connorbobonnor, this generally occurs when shooting at 1080P/240FPS. Our team is aware of the issue and working on resolving this as soon as possible. Please keep an eye out for future updates. We appreciate your patience.

Tourist
Posts: 1

Rif.: Bad Gopro9 !? Splitscreen Exposure ERROR?!

[ New ]
Ciao, ho il tuo stesso problema.
Come hai risolto il problema?
Grazie.