Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Anonymous
Posts: 0

Bad Audio

[ New ]

Hero 5 Audio has digital noise in it. It comes and goes. I've tried using different Audio settings as well. Software Verison is 2.60. Is it a bad camera? 

 

 


Accepted Solutions
Adventurer
Posts: 14,123

Re: Bad Audio

[ New ]

Have you consulted with anyone from gopro about this, that is  not  normal at all. like  tin and tunnel noise. should be crisp and clear to a certain degree if asked

 

 And where is gopro mods to tel lyou to get in touch...

View solution in original post

GoPro
Posts: 20,602

Re: Bad Audio

[ New ]

Hello @Anonymous, 

 

Thank you for posting a sample. It would be best to get in touch with our Support team so they can check further on the audio quality issue. You can refer them to your post should they require a sample. You can reach the team via phone or chat through https://gopro.com/help/ContactUs

 

 

Best regards, 
Marius

 

View solution in original post


All Replies
Adventurer
Posts: 14,123

Re: Bad Audio

[ New ]

post a sample

Anonymous
Posts: 0

Re: Bad Audio

[ New ]
Adventurer
Posts: 14,123

Re: Bad Audio

[ New ]

Have you consulted with anyone from gopro about this, that is  not  normal at all. like  tin and tunnel noise. should be crisp and clear to a certain degree if asked

 

 And where is gopro mods to tel lyou to get in touch...

GoPro
Posts: 20,602

Re: Bad Audio

[ New ]

Hello @Anonymous, 

 

Thank you for posting a sample. It would be best to get in touch with our Support team so they can check further on the audio quality issue. You can refer them to your post should they require a sample. You can reach the team via phone or chat through https://gopro.com/help/ContactUs

 

 

Best regards, 
Marius

 

Anonymous
Posts: 0

Re: Bad Audio

[ New ]
thanks, i did and in the process of RMA and getting a new one.
Highlighted
Adventurer
Posts: 14,123

Re: Bad Audio

[ New ]

SOWEET!

Tourist
Posts: 6

Re: Bad Audio

[ New ]

I have the exact same issue - some kind of digital noise added to the clip - 

if you play just the wav file it is fine but not when the JPEG is played.

GoPro
Posts: 20,602

Re: Bad Audio

[ New ]

Hello @chrisd5838. The WAV file is only created when the camera is set to record with RAW audio. See if the videos would exhibit audio issues with RAW audio turned off. The JPEG file is for photos. Is the issue observed on all MP4 files? Do you have a sample  that we can look into? These details will help us get a better understanding of the issue. We hope to hear back from you.