Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-26821%22%20slang%3D%22en-US%22%3EAuto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-26821%22%20slang%3D%22en-US%22%3E%3CP%3E%3CFONT%20face%3D%22comic%20sans%20ms%2Csans-serif%22%3EHello.%20My%20GoPro%20Hero5%20arrived%20in%20the%20mail%20yesterday.%20Setting%20up%20the%20camera%20with%20the%20Capture%20app%20on%20ios%20was%20no%20problem.%20Where%20I%20hit%20a%20road%20block%20was%20when%20I%20tried%20to%20set%20up%20auto%20upload%20to%20the%20cloud%20through%20the%20Capture%20app.%20Has%20anyone%20run%20into%20this%20problem%3F%20All%20it%20says%20when%20I%20select%20my%20network%20is%20that%20GoPro%20Wireless%3A%20Could%20not%20connect%20to%20network.%20We%20have%20two%20wifi%20networks%20and%20both%20to%20no%20avail.%20I%20found%20a%20similar%20thread%20but%20there%20was%20no%20solution.%20Thanks!%3CBR%20%2F%3E%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-26821%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-35100%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-35100%22%20slang%3D%22en-US%22%3EI%20am%20also%20receiving%20this%20error.%20Has%20anyone%20been%20able%20to%20solve%20it%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-40691%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-40691%22%20slang%3D%22en-US%22%3EI%20am%20having%20the%20same%20problem%20ever%20since%20I%20purchased%20my%20GoPro%205%20months%20ago.%20GoPro%20even%20sent%20me%20a%20replacement%20group%20and%20still%20the%20same%20problem.%20I've%20been%20charged%20twice%20for%20the%20GoPro%20Plus%20service%20and%20still%20haven't%20been%20able%20to%20auto%20upload.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-40706%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-40706%22%20slang%3D%22en-US%22%3E%3CP%3EAdd%20me%20to%20the%20list.%20Everything%20else%20seems%20to%20work%20OK%2C%20but%20when%20I%20try%20to%20set%20up%20auto%20upload%20through%20the%20mobile%20Capture%20app%2C%20during%20the%20setup%20it%20shows%20my%20network%20SSID%2C%20I%20select%20it%2C%20but%20then%20it%20justs%20says%20it%20cannot%20connect.%20It's%20supposed%20to%20ask%20me%20for%20a%20password.....%20Notably%20I've%20played%20with%20some%20of%20the%20other%20networks%20available%20on%20the%20list%20and%20it%20does%20ask%20for%20password%20appropriately%20(I%20have%20not%20been%20able%20to%20log%20on%20those%20obviously).....%20I%20wonder%20if%20it's%20a%20problem%20with%20my%20particular%20network%2Frouter.%20Are%20there%20any%20router%20requirements%2C%20WPA%2C%20etc%3F%3F%3F%3FI'll%20try%20another%20network%20with%20a%20different%20router.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-44298%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-44298%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20also%20having%20the%20same%20problem.%20I%20tried%20to%20be%20in%20two%20different%20loactions%20with%20wifi%20network%20but%20GoPro%20is%20not%20picking%20up%20those%20connections.%20I%20asked%20Support%20if%20there%20is%20any%20specific%20security%20setting%20for%20wifi%20but%20they've%20not%20been%20able%20to%20answer.%20Did%20any%20of%20you%20solve%20this%20issue%20on%20your%20end%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-73390%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-73390%22%20slang%3D%22en-US%22%3E%3CP%3Edid%20anybydy%20resolve%20this%20issue%20with%20auto%20upload%20connecting%20to%20wifi%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-169647%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-169647%22%20slang%3D%22en-US%22%3EADD%20me%20to%20the%20list%20AS%20Well%20-%20NOT%20goodenough%20GoPro%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-170936%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-170936%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20everyone!%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ESorry%20for%20any%20troubles%20caused.%20Please%20try%20these%20steps%20as%20this%20has%20worked%20on%20mine%3A%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EReset%20the%20camera%20to%20factory%20settings.%3C%2FP%3E%0A%0A%3CP%3EProceed%20with%20the%20pairing%20process.%3C%2FP%3E%0A%0A%3CP%3ESet%20up%20auto%20upload.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIf%20the%20issue%20persists%2C%20try%20to%20manually%20update%20the%20software%20of%20the%20camera.%20Then%20proceed%20with%20the%20setup%20process%20again.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ELet%20us%20know%20how%20it%20goes.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks!%3C%2FP%3E%0A%0A%3CP%3EEJ%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-172116%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-172116%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20-%20tried%20the%20above%20suggestion%20-%20and%20was%20is%20working%20-%20yes%20and%20no.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%20resetting%20-%20parring%20went%20fine%20(also%20did%20before%20%3B-)%20but%20had%20the%20same%20issue%20with%20finding%20my%20network...%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUsed%2030%20min%20with%20continued%20re-search%20for%20networks%20and%20suddenly%20it%20displayed%20and%20I%20could%20connect.%20Thereafter%20autoupload%20worked%20without%20any%20issues.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20sure%20still%20not%20good%20enough%20for%20at%20highend%20product.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%2C%20Steen%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-195779%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-195779%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20able%20to%20see%20all%20of%20the%20wireless%20networks%20okay%2C%20but%20when%20I%20try%20to%20enter%20a%20password%2C%20it%20claims%20%22network%20authentication%20error%22%20afterward.%26nbsp%3B%20Does%20anyone%20have%20any%20experience%20with%20this%20specific%20error%3F%26nbsp%3B%20My%20Hero%206%20Black%20has%20no%20issues%20with%20Bluetooth%2FWiFi%20pairing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%2C%20as%20a%20test%20case%2C%20I%20create%20a%20%22Hotspot%22%20on%20my%20phone%2C%20and%20pair%20the%20camera%20to%20that%20with%20a%20very%20basic%20password%2C%20and%20that%20appears%20to%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20two%20routers%20are%20both%20Airport%20Extreme%20(current%20edition)%20with%20the%20latest%20firmware%20updates.%26nbsp%3B%20SSID%20is%20broadcasting%2C%20no%20MAC%20address%20filtering.%26nbsp%3B%20WPA2%20Personal%20security.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%2C%20I%20have%20reset%20my%20camera%20to%20Factory%20Defaults%2C%20cleared%20all%20the%20settings%20in%20the%20app%2C%20and%20even%20logged%20out%20and%20back%20in%20again%20on%20the%20GoPro%20app.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20paying%20for%20GoPro%20Plus.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-198530%22%20slang%3D%22en-US%22%3ERe%3A%20Auto%20upload%20won't%20connect%20to%20my%20wifi%20network%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-198530%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F64790%22%20target%3D%22_blank%22%3E%40amarand%3C%2FA%3E%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F24038%22%20target%3D%22_blank%22%3E%40stony500%3C%2FA%3E%2C%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIf%20the%20above%20steps%20does%20not%20resolve%20the%20issue%2C%20please%20let%20our%20Support%20Team%20know.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EYou%20may%20reach%20out%20to%20them%20via%20phone%20or%20chat.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EBest%20Regards%2C%3C%2FP%3E%0A%0A%3CP%3EEj%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 3
Accepted Solution

Auto upload won't connect to my wifi network?

Hello. My GoPro Hero5 arrived in the mail yesterday. Setting up the camera with the Capture app on ios was no problem. Where I hit a road block was when I tried to set up auto upload to the cloud through the Capture app. Has anyone run into this problem? All it says when I select my network is that GoPro Wireless: Could not connect to network. We have two wifi networks and both to no avail. I found a similar thread but there was no solution. Thanks!


Accepted Solutions
GoPro
Posts: 8,932

Re: Auto upload won't connect to my wifi network?

Hi everyone!

 

Sorry for any troubles caused. Please try these steps as this has worked on mine:

 

Reset the camera to factory settings.

Proceed with the pairing process.

Set up auto upload.

 

If the issue persists, try to manually update the software of the camera. Then proceed with the setup process again.

 

Let us know how it goes.

 

 

Thanks!

EJ

View solution in original post


All Replies
Sightseer
Posts: 1

Re: Auto upload won't connect to my wifi network?

I am also receiving this error. Has anyone been able to solve it?
Sightseer
Posts: 1

Re: Auto upload won't connect to my wifi network?

I am having the same problem ever since I purchased my GoPro 5 months ago. GoPro even sent me a replacement group and still the same problem. I've been charged twice for the GoPro Plus service and still haven't been able to auto upload.
Sightseer
Posts: 1

Re: Auto upload won't connect to my wifi network?

Add me to the list. Everything else seems to work OK, but when I try to set up auto upload through the mobile Capture app, during the setup it shows my network SSID, I select it, but then it justs says it cannot connect. It's supposed to ask me for a password..... Notably I've played with some of the other networks available on the list and it does ask for password appropriately (I have not been able to log on those obviously)..... I wonder if it's a problem with my particular network/router. Are there any router requirements, WPA, etc????I'll try another network with a different router.

Sightseer
Posts: 1

Re: Auto upload won't connect to my wifi network?

I am also having the same problem. I tried to be in two different loactions with wifi network but GoPro is not picking up those connections. I asked Support if there is any specific security setting for wifi but they've not been able to answer. Did any of you solve this issue on your end? 

Sightseer
Posts: 3

Re: Auto upload won't connect to my wifi network?

did anybydy resolve this issue with auto upload connecting to wifi 

Highlighted
Hiker
Posts: 10

Re: Auto upload won't connect to my wifi network?

ADD me to the list AS Well - NOT goodenough GoPro
GoPro
Posts: 8,932

Re: Auto upload won't connect to my wifi network?

Hi everyone!

 

Sorry for any troubles caused. Please try these steps as this has worked on mine:

 

Reset the camera to factory settings.

Proceed with the pairing process.

Set up auto upload.

 

If the issue persists, try to manually update the software of the camera. Then proceed with the setup process again.

 

Let us know how it goes.

 

 

Thanks!

EJ