Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Tourist
Posts: 3

Auto Upload not behaving as described

[ New ]

As I understood it before purchasing the subscription plan, Auto Upload would be triggered whenever the camera is connected to AC power and idle.

 

This does NOT seem to be the case. Instead it must have AC power CYCLED in order to trigger the upload.

 

There also does not seem to be a way to manually trigger the upload via the Mobile App - is that true or am I missing something?

 

Are there any plans to introduce this functionality? Specifically:

- It would be extremely useful to be able to shoot time-lapse photos and have them incrementally upload to the Cloud.

- It would also be good to set a scheduled recording, then have the footage automatically upload when the recording ends (for that matter it would be nice to set an END time for scheduled recordings, which currently appears to be missing).

GoPro
Posts: 29,748

Re: Auto Upload not behaving as described

[ New ]

Hi @avmoma

 

Please try resetting the camera. Reset Camera Settings

Once done set up auto upload again. Set up Auto Upload

 

You may also check if there are files stuck on upload.

Manage Upload Page in Media Library

 

Let us know how it goes.

 

Thanks!

Ej

Tourist
Posts: 3

Re: Auto Upload not behaving as described

[ New ]

Hi Ej,

 

Thanks for the reply. I did a full reset and but behaviour doesn't change. I also confirmed no media stuck in queue.

 

To clarify: are you saying that the camera SHOULD upload whenever it is idle and connected to power, WITHOUT the need to cycle the power? This is a long-term timelapse installation, so we are not using battery power but leaving the camera plugged in all the time.

GoPro
Posts: 29,748

Re: Auto Upload not behaving as described

[ New ]

Hi @avmoma

 

Auto Upload works only when the camera is sufficiently charged and connected to a power outlet.

If you continue to observe the same, please reach out to Support to have this checked further.

https://gopro.com/help/ContactUs

 

Thanks!

Ej