Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
Reply
Sightseer
Posts: 3

Auto Upload configured but literally does nothing lol

[ New ]

So I got my gopro last week and I setup my account and the app and the auto upload setting picking the wifi and it's literally in the same room as my router. I have it plugged in for over an hour and it's been at 100% charged and guess what? My cloud storage is still empty lol.

 

Is there some mysterious steps you need for the auto upload to actually work? The clips are all under 1 minute except 1 and I have 35mb up so it should take under a few minutes for all to upload.

 

Is the new firmware 1.22 like broken forauto upload or something?


Accepted Solutions
GoPro
Posts: 29,576

Re: Auto Upload configured but literally does nothing lol

[ New ]

Hi @paintballer4lfe

 

Try doing a factory reset on your camera. 

Once done, setup auto-upload again.

 

Let us know how it goes.
You may also reach out to our Support Team through https://gopro.com/help/ContactUs  for further assistance.
 

Thanks!

Ej

View solution in original post


All Replies
Backpacker
Posts: 7,728

Re: Auto Upload configured but literally does nothing lol

[ New ]

Did you set up the auto upload feature using the GoPro app?

 

When you plug in your camera to charge, does it automatically turn on and start the upload proceedure?

Sightseer
Posts: 3

Re: Auto Upload configured but literally does nothing lol

[ New ]

Yup setup through the app, I plug it in and it just starts charging lol that's it

 

The only thing that happens physically shwon after plugging in is a solid red light on the back.

Sightseer
Posts: 3

Re: Auto Upload configured but literally does nothing lol

[ New ]

K well no clue why the auto upload isn't working but the manual upload worked lol

GoPro
Posts: 29,576

Re: Auto Upload configured but literally does nothing lol

[ New ]

Hi @paintballer4lfe

 

Try doing a factory reset on your camera. 

Once done, setup auto-upload again.

 

Let us know how it goes.
You may also reach out to our Support Team through https://gopro.com/help/ContactUs  for further assistance.
 

Thanks!

Ej

Hiker
Posts: 49

Re: Auto Upload configured but literally does nothing lol

[ New ]
Why is the official ‘solution’ to every technical query/problem “we’ve got NFI why anything bad happens. Be lucky and reset the device and see if that works. YOLO”

That is not support. Support is saying “problem x occurs due to y, please follow z procedure- as specified in the manual”

I’m now 100% sure that gopro don’t have any knowledge or care about their product functionality. It’s really sad.
Backpacker
Posts: 7,728

Re: Auto Upload configured but literally does nothing lol

[ New ]

I 100% agree with @sunnytree62045   This level of support is unacceptable.  Why don't GoPro have psychic powers and know why 1 users automatic upload isn't working when everyone else's auto upload is working just fine?  Surely GoPro can create a magic circle and summon a demon to get the answers that the user needs?

 

Obviously it's GoPro's "Fault" for not knowing what phone you're using, what OS you're running, If you're using a 4G, 5G data plan to upload files, or if you're connecting via WiFi that uses a home router that could be blocking the upload due to the routers QOS service.

 

GoPro, I demand that you talk to "angels" or "unicorns" and get an immediate answer to this users query..................   Or maybe the user could get a fricken clue and realize that when everyone elses uploads are working and yours isn't, it's probably going to be that you either configured the upload incorrectly or your phone has a whole bunch of crap installed on it that's affecting the upload.  

Nomad
Posts: 178

Re: Auto Upload configured but literally does nothing lol

[ New ]

Salut,

Lorsque tu vas dans l'application GoPro sur ton téléphone, et que tu vois que ta GoPro est connectée, tu as 3 options :

 

1. Contrôler la GoPro

2. Voir les médias

3. Gérer le transfert

 

Clique sur cette dernière option et tu pourras y configurer le transfert Cloud.

Nomad
Posts: 178

Re: Auto Upload configured but literally does nothing lol

[ New ]

J'allais oublier, regarde si l'option Transfert cloud est activé sur ta GoPro.