Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-140983%22%20slang%3D%22en-US%22%3EAudio%20fuzz%20even%20with%20external%20mic%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-140983%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20been%20having%20a%20nightmare%20trying%20to%20get%20my%20audio%20crisp%20sounding%20on%20my%20gopro-%20have%20tried%20everything%20from%20software%20updates%2F%20audio%20settings%2F%20wireless%20connections%20off%20etc.%20The%20issue%20is%20that%20even%20with%20an%20external%20mic%20(rode%20micro)%20plugged%20in%20there%20is%20still%20an%20obvious%20amount%20of%20background%20fuzz%2F%20static%2F%20interference%20or%20whatever%20going%20on.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can%20only%20presume%20it%20is%20the%20camera%20as%26nbsp%3Bwith%20the%20exact%20same%20setup%20(same%20room%2C%20same%20volume%20of%20voice%20etc)%20with%20the%20mic%20plugged%20into%20my%20iphone%20the%20background%20noise%20isn't%20there...%20I'm%20no%20audio%20expert%20obviously%20so%20may%20well%20be%20missing%20something!%20It's%20just%20frustrating%20that%20I%20can't%20use%20the%20camera%20for%20what%20I%20bought%20it%20for%2C%20as%20the%20sounds%20is%20not%20at%20all%20clear%26nbsp%3Bsounding%20even%20with%20the%20external%20assistance.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20would%20be%20massively%20appreciated-%20have%20wasted%20a%20ridiculous%20amount%20of%20time%20trying%20to%20solve%20the%20issue%20myself%20to%20no%20avail!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-140983%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Reply
Sightseer
Posts: 1

Audio fuzz even with external mic

I've been having a nightmare trying to get my audio crisp sounding on my gopro- have tried everything from software updates/ audio settings/ wireless connections off etc. The issue is that even with an external mic (rode micro) plugged in there is still an obvious amount of background fuzz/ static/ interference or whatever going on.

 

I can only presume it is the camera as with the exact same setup (same room, same volume of voice etc) with the mic plugged into my iphone the background noise isn't there... I'm no audio expert obviously so may well be missing something! It's just frustrating that I can't use the camera for what I bought it for, as the sounds is not at all clear sounding even with the external assistance. 

 

Any help would be massively appreciated- have wasted a ridiculous amount of time trying to solve the issue myself to no avail!