Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-21885%22%20slang%3D%22en-US%22%3EAudio%20commands%20not%20working%20correctly%20at%20times%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-21885%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20set%20my%20camera%20to%20UK%20english.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAt%20times%20when%20recording%20I%20get%20the%20camera%20thinking%20I%20have%20said%20%22gopro%20stop%20recording%22%20command%20when%20I%20have%20said%20nothing%20close%20to%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eprases%20that%20have%20activated%20this%20have%20been.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Esilver%20ID%3C%2FP%3E%3CP%3Etarget%20ID%3C%2FP%3E%3CP%3Ea%20couple%20of%20bristish%20coins.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eeach%20time%20its%20been%20in%20a%20quite%20room%20with%20no%20external%20sounds.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20done%20a%20full%20rest%20on%20camera%20(and%20exchanged%20camera%20as%20first%20one%20had%20lots%20of%20problems)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eany%20ideas.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-21885%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Session%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-23189%22%20slang%3D%22en-US%22%3ERe%3A%20Audio%20commands%20not%20working%20correctly%20at%20times%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-23189%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F12464%22%20target%3D%22_blank%22%3E%40robinb80%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThat's%20kind%20of%20odd.%20I%20can%20see%20a%20bit%20how%20ID%20might%20sounds%20like%20re-COR-DING%2C%20but%20I%20just%20switched%20mine%20over%20to%20UK%20English%20and%20did%20my%20best%20British%20accent%20multiple%20times%20without%20ever%20having%20it%20respond%20improperly.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EAs%20for%20resetting%20the%20camera%2C%20what%20have%20you%20done%20so%20far%3F%20I'd%20suggest%20%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fupdate%2Fhero5_session%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Eupdating%20the%20camera%3C%2FA%3E%26nbsp%3Band%20doing%20a%20factory%20reset%20by%20going%20to%20the%20EXIT%20option%20in%20the%20camera%20menu%20and%20holding%20down%20the%20shutter%20button%20there.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ECould%20you%20also%20have%20some%20friends%20try%20seeing%20if%20the%20same%20thing%20happens%20when%20they%20talk%20nearby%20the%20camera%3F%20If%20there's%20an%20issue%2C%20you%20may%20need%20to%20get%20it%20replaced%2C%20but%20I%20don't%20want%20to%20go%20down%20that%20route%20if%20the%20camera%20is%20behaving%20normally%20and%20perhaps%20another%20camera%20would%20do%20the%20same%20thing.%20I%20know%20I%20sometimes%20set%20mine%20off%20when%20its%20set%20to%20US%20English%20and%20I%20say%20things%20like%20%22first%22%20in%20which%20case%20the%20camera%20thinks%20%22burst.%22%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Hiker
Posts: 241

Audio commands not working correctly at times

I have set my camera to UK english.

 

At times when recording I get the camera thinking I have said "gopro stop recording" command when I have said nothing close to this.

 

prases that have activated this have been.

 

silver ID

target ID

a couple of bristish coins.

 

 

each time its been in a quite room with no external sounds.

 

I have done a full rest on camera (and exchanged camera as first one had lots of problems)

 

any ideas.

GoPro
Posts: 1,753

Re: Audio commands not working correctly at times

Hi @robindean

 

That's kind of odd. I can see a bit how ID might sounds like re-COR-DING, but I just switched mine over to UK English and did my best British accent multiple times without ever having it respond improperly. 

 

As for resetting the camera, what have you done so far? I'd suggest updating the camera and doing a factory reset by going to the EXIT option in the camera menu and holding down the shutter button there. 

 

Could you also have some friends try seeing if the same thing happens when they talk nearby the camera? If there's an issue, you may need to get it replaced, but I don't want to go down that route if the camera is behaving normally and perhaps another camera would do the same thing. I know I sometimes set mine off when its set to US English and I say things like "first" in which case the camera thinks "burst."

Hiker
Posts: 241

Re: Audio commands not working correctly at times

Thanks

 

The thing is it will not do it everytime.

 

It seems to get into a strange loop where certain NON command works triggers it. And without the wake up of "go pro"

It will do it in a quite room as well as noisy enviroment.

 

I have done all the resetting, manual updates etc. This is the seconds camera now and both have done it.

This one less than the first.

 

 

GoPro
Posts: 1,753

Re: Audio commands not working correctly at times

Hi @robindean

 

Thanks for providing that information. I am thinking that this must not be a defect, then, but rather some words that are sounding like commands to the GoPro. The camera is waiting and listening to be activated, and something that sounds like "GoPro" or "start recording" or "take a photo," etc. could cause the camera to activate. 

Hiker
Posts: 241

Re: Audio commands not working correctly at times

I am travelling at present so cant uplaod any examples at present.

 

However the GO PRO command is Not spoken and the neither is the action spoken.

 

The camera seems to think it has but I can see no way it can resemble this.

GoPro
Posts: 1,753

Re: Audio commands not working correctly at times

Hi @robindean

 

Unfortunately it's hard to say in this case. I personally have seen a few times when I was talking and the camera responded in some way, I assume simply because what I said got interpreted as saying GoPro [such and such command].

 

I would recommend running another update to the camera now that we are on v01.55 and then testing it out some more to see. If the problem still continues, try to lock down what the exact words that set it off are. If they seem totally out of whack then it might be a time to talk to the Support Team about the issue, but I don't want to call it as a problem too quickly in case it may be something we could expect from all cameras. 

 

After updating, make certain that the camera's voice commands are still set to UK English as well. 

Hiker
Posts: 241

Re: Audio commands not working correctly at times

Hi Matt

 

It is quite random.

 

the session 5 is still on 1.5 according to your website.

 

where can i get 1.55 from ?

 

 

GoPro
Posts: 1,753

Re: Audio commands not working correctly at times

Hi @robindean

 

My apologies for that. HERO5 Session's most current version is v01.50. The HERO5 Black is at v01.55. 

 

In this case if it feels like the audio commands are going off at random times I would recommend testing it out multiple times and trying saying whatever you just said a moment earlier if the camera responds to some command. It might even be helpful to switch it to US English. Who knows, perhaps it will still pick up commands given in UK English and might not pick up other words you are saying with the change in how its listening. 

 

That being said, if the issue is very persisten and continues, you can always reach out to Support and explain the situation to them. They may be able to swap the camera out to see if the same thing happens with a replacement.