Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Is your GoPro gear up to date? Check to see If it is on our Update page.
Posts: 11

5.2K stopped playing on (approved) phone

[ New ]
     I've been editing, exporting 5.2K footage via Fusion Studio > Adobe Premiere >  watching on Samsung Note 8 (approved device).  It was working fine till about 10 days ago. 
    Now newly edited 5.2K video won't play on my phone.  Error message: "codec not supported".  The production and encoding are the same / haven't changed.   
    4K footage still encodes and plays fine, just not the 5.2K.
    I tried different Fusion Studio export formats and alternate Adobe encoding variations, still no luck.
   Please advise.
Posts: 13,033

Re: 5.2K stopped playing on (approved) phone

[ New ]
Hopefully someone here has a Note 8 and Fusion and has experienced a similar experience. You might have better luck getting an answer on Samsungs forum regarding playback of 5.2K files so I suggest you try there as well.
Posts: 11

Re: 5.2K stopped playing on (approved) phone

[ New ]
Thanks for the suggestion, danielr, I don't think it's related to Samsung however. 
Samsung Note 8 has always played - and continues to play - 5.2K video. 
What has changed in the last few weeks is it's inability to play newly produced video. 
This leads to the likelihood the problem originated in another part of the production process. 
Perhaps Adobe, GoPro or Fusion Studio has recently altered something. 
- Craig