Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-312554%22%20slang%3D%22en-US%22%3E404%20error%20when%20sharing%20Quik%20video%20by%20link%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-312554%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20-%20My%20video%20plays%20perfectly%20on%20the%20Quik%20app.%20When%20I%26nbsp%3Bshare%20it%20(by%20copying%20link)%20and%20then%20send%20as%20a%20text%2C%20send%20in%20an%20email%20or%20even%20post%20to%20facebook...%20it%20works%20initially%20-%20then%20after%20maybe%205%20minutes%20or%20so%20-%20the%20link%20stops%20working%20and%20shows%20a%20404%20error.%20(see%20screenshot).%20Obviously%20frustrating%20because%20it%20works%20great%20and%20then%20after%20time%20stops%20working...%20Any%20ideas%3F%20Again%2C%20not%20loading%20the%20video%20-%20just%20sharing%20the%20link%20in%20various%20ways.%20I%20am%20using%20copyrighted%20music%20from%20my%20iTunes%20library.%20Could%20that%20be%20the%20issue%3F%20I%20have%20shared%202%20others%20also%20with%20copyrighted%20music%20several%20weeks%20ago%20and%20they%20are%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2CLance%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CIMG%20src%3D%22https%3A%2F%2Fvcsem46788.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F5833i92EEE463AD0E6975%2Fimage-size%2Foriginal%3Fv%3D1.0%26amp%3Bpx%3D-1%22%20border%3D%220%22%20alt%3D%22404-Error.PNG%22%20title%3D%22404-Error.PNG%22%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-312554%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-312570%22%20slang%3D%22en-US%22%3ERe%3A%20404%20error%20when%20sharing%20Quik%20video%20by%20link%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-312570%22%20slang%3D%22en-US%22%3E%3CP%3EOh%2C%20I%20wanted%20to%20mention%20-%20I%20already%20tried%20to%20correct%26nbsp%3Bby%20creating%20a%20copy%20of%20my%20video%20on%20quik%20app%20for%20mobile%2C%20re-rendering%2C%20saving%20and%20then%20sharing%20that%20new%20link..%26nbsp%3BSame%20issue%20-%20works%20great%20at%20first%20and%20then%20the%20link%20after%20a%20few%20minutes%20gives%20the%20404%20error.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%20Lance%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-312704%22%20slang%3D%22en-US%22%3ERe%3A%20404%20error%20when%20sharing%20Quik%20video%20by%20link%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-312704%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20the%20replay%20Ej.%20The%20link%20was%20created%20using%20Quik%20for%20mobile%20on%20iOS.%20My%20version%20of%20Quik%20is%20the%20latest%20(5.02).%20I%20have%20not%20tried%20another%20phone%20or%20computer%20as%20the%26nbsp%3Bfirst%202%20videos%20I've%20made%20work%20and%20share%20fine.%20All%20created%20the%20same%20way.%20It's%20just%20this%20last%20one%20that's%20having%20issues.%20I%20have%20not%26nbsp%3Bgenerated%20anything%20from%20the%20desktop%20version%20yet%20-%20all%20mobile.%26nbsp%3B%20Again%2C%20this%20video%20works%20great%20when%20in%20Quik%20app%20and%20when%20download%20to%20phone%20and%20watch.%20The%20issue%20is%20with%20the%20copy%20link%20and%20sharing%20it.%20Here's%20the%20link%20that%20is%20not%20working%20to%20share.%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fv%2Fy85v96w5JD2qB%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fv%2Fy85v96w5JD2qB%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-312702%22%20slang%3D%22en-US%22%3ERe%3A%20404%20error%20when%20sharing%20Quik%20video%20by%20link%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-312702%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F93177%22%20target%3D%22_blank%22%3E%40lancemccall%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWas%20the%20original%20link%20created%20via%20Quik%20for%20desktop%20or%20mobile%3F%3C%2FP%3E%0A%3CP%3EHave%20you%20tried%20working%20on%20a%20different%20phone%2F%20computer%3F%3C%2FP%3E%0A%3CP%3EI%20did%20some%20test%20edits%2C%20links%20from%20the%20mobile%20app%20works%20fine%20however%20the%20generated%20link%20from%20the%20desktop%20app%20gets%20stuck%20on%20%22processing%22.%3C%2FP%3E%0A%3CP%3EWe'll%20share%20this%20to%20the%20team%20in%20charge.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks!%3C%2FP%3E%0A%3CP%3EEj%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-312713%22%20slang%3D%22en-US%22%3ERe%3A%20404%20error%20when%20sharing%20Quik%20video%20by%20link%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-312713%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F93177%22%20target%3D%22_blank%22%3E%40lancemccall%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EI%20have%20made%20an%20edit%20using%26nbsp%3Ban%20iPhone8%20and%20the%20link%20is%20working.%20Played%20it%20on%20another%20phone%20and%20a%20computer.%3C%2FP%3E%0A%0A%3CP%3EWould%20you%20mind%20duplicating%20the%20edited%20video%20then%20make%20some%20changes.%3C%2FP%3E%0A%0A%3CP%3ETry%20to%20generate%20the%20link%20again%20and%20see%20if%20it%20plays%20fine.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks!%3C%2FP%3E%0A%0A%3CP%3EEj%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 3

404 error when sharing Quik video by link

Hi - My video plays perfectly on the Quik app. When I share it (by copying link) and then send as a text, send in an email or even post to facebook... it works initially - then after maybe 5 minutes or so - the link stops working and shows a 404 error. (see screenshot). Obviously frustrating because it works great and then after time stops working... Any ideas? Again, not loading the video - just sharing the link in various ways. I am using copyrighted music from my iTunes library. Could that be the issue? I have shared 2 others also with copyrighted music several weeks ago and they are fine.

 

Thanks,Lance

 

404-Error.PNG

Tourist
Posts: 3

Re: 404 error when sharing Quik video by link

Oh, I wanted to mention - I already tried to correct by creating a copy of my video on quik app for mobile, re-rendering, saving and then sharing that new link.. Same issue - works great at first and then the link after a few minutes gives the 404 error.

 

Thanks, Lance

GoPro
Posts: 8,907

Re: 404 error when sharing Quik video by link

[ Edited ]

Hi @lancemccall

 

Was the original link created via Quik for desktop or mobile?

Have you tried working on a different phone/ computer?

I did some test edits, links from the mobile app works fine however the generated link from the desktop app gets stuck on "processing".

We'll share this to the team in charge.

 

Thanks!

Ej

 

Tourist
Posts: 3

Re: 404 error when sharing Quik video by link

Thanks for the replay Ej. The link was created using Quik for mobile on iOS. My version of Quik is the latest (5.02). I have not tried another phone or computer as the first 2 videos I've made work and share fine. All created the same way. It's just this last one that's having issues. I have not generated anything from the desktop version yet - all mobile.  Again, this video works great when in Quik app and when download to phone and watch. The issue is with the copy link and sharing it. Here's the link that is not working to share. 

https://gopro.com/v/y85v96w5JD2qB

GoPro
Posts: 8,907

Re: 404 error when sharing Quik video by link

Hi @lancemccall

 

I have made an edit using an iPhone8 and the link is working. Played it on another phone and a computer.

Would you mind duplicating the edited video then make some changes.

Try to generate the link again and see if it plays fine.

 

 

Thanks!

Ej