Ask a Question
GoPro Support Hub Find a solution. Share a solution. Ask a question. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-209909%22%20slang%3D%22en-US%22%3E404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-209909%22%20slang%3D%22en-US%22%3EDoes%20anyone%20know%20a%20way%20to%20work%20around%20this%3F%20When%20you%20share%20to%20Facebook%20via%20Quik%E2%80%99s%20FB%20link%20or%20by%20pasting%20the%20direct%20link%20a%20%E2%80%9C404%20No%20Resource%20Found%E2%80%9D%20message%20displays%20as%20the%20link.%20The%20link%20works%20but%20the%20text%20is%20confusing%20to%20viewers%20who%20think%20it%20is%20broken.%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-209909%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFusion%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHD%20HERO%20Original%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHD%20HERO2%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO%20(2018)%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO%20Session%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO%2B%20LCD%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO3%2B%20Black%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO3%2B%20Silver%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO3%3A%20Black%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO3%3A%20Silver%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO3%3A%20White%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO4%20Black%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO4%20Silver%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO5%20Black%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO5%20Session%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHERO6%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-209978%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-209978%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F68121%22%20target%3D%22_blank%22%3E%40elaine123abc%3C%2FA%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThank%20you%20for%20bringing%20this%20to%20our%20attention.%20Which%20devices%20are%20you%20using%20-%20iOS%20or%20Android%3F%20Also%2C%20when%20do%20you%20get%20the%20404%20No%20Resource%20found%20message%3F%20Is%20it%20once%20you%20share%20the%20video%20to%20FB%3F%20Is%20it%20when%20you%20click%20on%20the%20FB%20post%3F%20I%20posted%26nbsp%3Ba%20sample%20video%20to%20FB%20via%20Quik%20but%20I%20did%20not%20get%20the%20said%20error%20message.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EIf%20you%20are%20using%20an%20Android%20device%2C%20make%20sure%20you%20have%20the%20latest%20version%20of%20the%20app%2C%20then%20try%20sharing%20a%20video%20again.%20Let%20is%20know%20how%20it%20goes.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%2C%26nbsp%3B%3CBR%20%2F%3E%20Marius%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-209992%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-209992%22%20slang%3D%22en-US%22%3EI%E2%80%99m%20using%20iOS.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20error%20message%20appears%20once%20I%20share%20the%20video%20to%20FB.%20Instead%20of%20the%20url%20of%20the%20link%20showing%20on%20my%20FB%20post%2C%20that%20message%20is%20displayed.%20I%20took%20a%20screen%20cap%20but%20I%20don%E2%80%99t%20see%20a%20way%20to%20post%20that%20here.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210010%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210010%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%20for%20posting%20back%2C%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F68121%22%20target%3D%22_blank%22%3E%40elaine123abc%3C%2FA%3E%20.%20When%20you%20reply%2C%20you%20will%20see%20an%20image%20icon%20on%20top%20of%20the%20reply%20page.%20You%20can%20hover%20over%20the%20icons%20and%20a%20pop-up%20label%20will%20appear.%20You%20can%20use%20the%20icon%20to%20post%20a%20picture.%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EFor%20testing%2C%20please%20try%20with%20a%20different%20post%20and%20see%20if%20the%20same%20message%20will%20appear.%20I%20tried%20with%20an%20Android%20device%20earlier%2C%20now%20tried%20with%20an%20iOS%20device%20and%20both%20postings%20were%20successful.%20Hope%20to%20hear%20back%20from%20you.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EMarius%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210022%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210022%22%20slang%3D%22en-US%22%3EIt%20happens%20every%20time%20I%20post%20to%20FB%20and%20I%E2%80%99ve%20tried%20different%20posts.%20It%20happens%20if%20I%20click%20the%20share%20to%20FB%20option%20if%20I%E2%80%99m%20in%20Quik%20or%20if%20I%20just%20copy%2Fpaste%20the%20share%20url.%20I%E2%80%99m%20wondering%20if%20it%E2%80%99s%20because%20my%20videos%20are%20labeled%20%E2%80%9Cprivate%3F%E2%80%9D%20I%20can%E2%80%99t%20see%20any%20way%20to%20undo%20that%20or%20a%20setting%20that%20will%20let%20me%20change%20that.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20link%20does%20work%20as%20if%20it%E2%80%99s%20%E2%80%9Cpublic%E2%80%9D%20but%20the%20actual%20Quik%20video%20says%20private%20by%20default.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210024%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210024%22%20slang%3D%22en-US%22%3EI%20just%20found%20a%20work%20around!!%20If%20I%20create%20a%20google%20short%20link%20from%20the%20original%20GoPro%20link%20it%20posts%20correctly%20-%20showing%20the%20name%20of%20the%20video%20and%20no%20error%20message%20%3A).%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210026%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210026%22%20slang%3D%22en-US%22%3E%3CP%3EAwesome!%20Great%26nbsp%3Bto%20know%20that%2C%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F68121%22%20target%3D%22_blank%22%3E%40elaine123abc%3C%2FA%3E.%20Although%20you%20are%20taking%20additional%20steps%20to%20get%20rid%20of%20the%20error%20message%2C%20I%20am%20glad%20to%20know%20that%20the%20video%20itself%20is%20being%20shared%20successfully.%20I%20have%20provided%20this%20feedback%20to%20the%20team.%20Please%20watch%20out%20for%20an%20update%20on%26nbsp%3BQuik%20for%20mobile%20for%20iOS%20in%20the%20coming%20week.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%20regards%2C%26nbsp%3B%3CBR%20%2F%3E%20Marius%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-210032%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-210032%22%20slang%3D%22en-US%22%3ESounds%20great!%20Thank%20you!!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-255699%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-255699%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20apparently%20doesn't%20work%20from%20a%20desktop%20when%20you%20share%20on%20facebook%2C%20but%20works%20from%20facebook%20app%20directly%20on%20mobile%20(IOS).%20I%20think%20it%20is%20a%20facebook%20code%20that%20automatically%20is%20added%20after%20the%20initial%20link%2C%20that%20is%20messing%20it%20up.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20link%20works%20if%20you%20delete%20everything%20after%20the%20%22%3F%22%20sign%20and%20share%20that.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-261701%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-261701%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20got%20a%20Hero%207%20Black%2C%20and%20I%20am%20having%20the%20same%20problem.%20Post%20to%20FB%20using%20my%20iPhone%20X%2C%20and%20the%20link%20is%20fine%20as%20long%20as%20it's%20viewed%20on%20another%20mobile%20device%2C%20be%20it%20iOS%20or%20Android.%20404%20Error%20when%20viewed%20on%20my%20laptop%20(Macbook%20Pro).%20Here's%20the%20link%20to%20the%20video%2C%20cut-n-past%20of%20the%20link%20works%20fine.%20I%20hooe%20this%20gets%20fixed%2C%20as%20I%20don't%20really%20want%20to%20mess%20with%20a%20workaround...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDirect%20link%3A%20%26nbsp%3B%20%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fv%2Fo6Dk79QXvVoGR%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fv%2Fo6Dk79QXvVoGR%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-261732%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-261732%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F79911%22%20target%3D%22_blank%22%3E%40fireypike4684%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThank%20you%20for%20sharing%20this.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EPlease%20see%20if%20the%20beta%20version%20will%20work%20without%20issues.%3C%2FP%3E%0A%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2FGoPro-Apps-for-Mobile%2FQuik-iOS-5-0-1-Beta-Testing%2Fm-p%2F254379%23M8266%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Fcommunity.gopro.com%2Ft5%2FGoPro-Apps-for-Mobile%2FQuik-iOS-5-0-1-Beta-Testing%2Fm-p%2F254379%23M8266%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ELet%20us%20know%20how%20it%20goes.%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ERegards%2C%3C%2FP%3E%0A%0A%3CP%3EEj%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-261814%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-261814%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20EJ%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20just%20checked%20the%20version%2C%20I'm%20currently%20running%20Quik%205.0.1%20(6767)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDan%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-261815%22%20slang%3D%22en-US%22%3ERe%3A%20404%20No%20Resource%20Found%20Message%20Displays%20When%20Sharing%20Link%20to%20Quik%20Video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-261815%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F79911%22%20target%3D%22_blank%22%3E%40fireypike4684%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EWere%20you%20able%20to%20download%20the%20beta%20version%3F%3C%2FP%3E%0A%0A%3CP%3EDid%20it%20work%3F%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks!%3C%2FP%3E%0A%0A%3CP%3EEj%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 5
Accepted Solution

404 No Resource Found Message Displays When Sharing Link to Quik Video

Does anyone know a way to work around this? When you share to Facebook via Quik’s FB link or by pasting the direct link a “404 No Resource Found” message displays as the link. The link works but the text is confusing to viewers who think it is broken.

Accepted Solutions
Tourist
Posts: 5

Re: 404 No Resource Found Message Displays When Sharing Link to Quik Video

I just found a work around!! If I create a google short link from the original GoPro link it posts correctly - showing the name of the video and no error message :).

View solution in original post


All Replies
GoPro
Posts: 6,762

Re: 404 No Resource Found Message Displays When Sharing Link to Quik Video

Hello @elaine123abc

 

Thank you for bringing this to our attention. Which devices are you using - iOS or Android? Also, when do you get the 404 No Resource found message? Is it once you share the video to FB? Is it when you click on the FB post? I posted a sample video to FB via Quik but I did not get the said error message. 

 

If you are using an Android device, make sure you have the latest version of the app, then try sharing a video again. Let is know how it goes. 

 

Thanks, 
Marius

Highlighted
Tourist
Posts: 5

Re: 404 No Resource Found Message Displays When Sharing Link to Quik Video

I’m using iOS.

The error message appears once I share the video to FB. Instead of the url of the link showing on my FB post, that message is displayed. I took a screen cap but I don’t see a way to post that here.
GoPro
Posts: 6,762

Re: 404 No Resource Found Message Displays When Sharing Link to Quik Video

Thank you for posting back, @elaine123abc . When you reply, you will see an image icon on top of the reply page. You can hover over the icons and a pop-up label will appear. You can use the icon to post a picture. 

 

For testing, please try with a different post and see if the same message will appear. I tried with an Android device earlier, now tried with an iOS device and both postings were successful. Hope to hear back from you.

 

Thanks, 

Marius

Tourist
Posts: 5

Re: 404 No Resource Found Message Displays When Sharing Link to Quik Video

It happens every time I post to FB and I’ve tried different posts. It happens if I click the share to FB option if I’m in Quik or if I just copy/paste the share url. I’m wondering if it’s because my videos are labeled “private?” I can’t see any way to undo that or a setting that will let me change that.

The link does work as if it’s “public” but the actual Quik video says private by default.

Tourist
Posts: 5

Re: 404 No Resource Found Message Displays When Sharing Link to Quik Video

I just found a work around!! If I create a google short link from the original GoPro link it posts correctly - showing the name of the video and no error message :).
GoPro
Posts: 6,762

Re: 404 No Resource Found Message Displays When Sharing Link to Quik Video

[ Edited ]

Awesome! Great to know that, @elaine123abc. Although you are taking additional steps to get rid of the error message, I am glad to know that the video itself is being shared successfully. I have provided this feedback to the team. Please watch out for an update on Quik for mobile for iOS in the coming week.  

 

Best regards, 
Marius

Tourist
Posts: 5

Re: 404 No Resource Found Message Displays When Sharing Link to Quik Video

Sounds great! Thank you!!