Ask a Question
GoPro Support Hub Ask a question. Share an answer. Find a solution. Stay stoked.
Announcements
Is your GoPro gear up to date? Check to see If it is on our Update page.
Cameras
%3CLINGO-SUB%20id%3D%22lingo-sub-197685%22%20slang%3D%22en-US%22%3E4%20Dead%20Batteries%20Or%202%20Dead%20Cameras.%20Not%20Sure%20Which.%20All%20Less%20Than%206%20Months%20Old.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-197685%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can't%20make%20sense%20of%20it.%20Two%20Hero%206%20Black%20cameras%20and%204%20batteries.%20All%20worked%20well.%20Some%20issues%20with%20one%20of%20the%20GoPros%20freezing%20when%20it%20took%20a%20bump%20and%20sometimes%20both%20cameras%20not%20charging%20when%20plugged%20in%20but%26nbsp%3Busually%20just%20replugged%20it%20in%20and%20it%20would%20charge.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYesterday%2C%20wanted%20to%20use%20the%20cameras%20for%20BTS%20on%20a%20shoot%20in%20DTLA.%20Had%20them%20both%20plugged%20in%20the%20previous%20day%20to%20charge%20the%20batteries%20up.%20Went%20to%20set%20them%20up%20on%20the%20day.%20Tried%20to%20power%20the%20first%20one%20up...%20nothing.%26nbsp%3BHuh%3F%26nbsp%3BI%20just%20charged%20it!%20Grabbed%20the%20second%20one.%20Same%20thing!!!%20What%20the...%20OK.%20Let's%20use%20one%20of%20the%20other%20batteries.%20Nothing!%204th%20battery%20nothing.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESince%20then%2C%20I've%20tried%20all%20sorts%20of%20things%3A%3C%2FP%3E%3CP%3E-%20Plugging%20into%20USB%20without%20the%20battery%20and%20then%20trying%20to%20power%20on.%20Nothing.%26nbsp%3B%3C%2FP%3E%3CP%3E-%20Pressing%20and%20holding%20the%20power%20button%20for%2010%20seconds.%20Nothing.%26nbsp%3B%3C%2FP%3E%3CP%3E-%20Plugging%20into%20a%20USB%20charger%20for%20a%20couple%20of%20hours.%20Nothing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThese%20things%20both%20went%20from%20working%20to%20not%26nbsp%3Bshowing%20any%20sign%20of%20life%20without%20any%20obvious%20explanation.%20They%20both%20worked%20fine%20the%20last%20time%20I%20used%20them.%20And%20when%20plugged%20in%20to%20charge%20two%20days%20ago%2C%20the%20LEDs%20lit%20up%20normally.%20Now...%20Nada.%20Zilch.%20Bupkiss.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBought%20the%20first%20one%20in%20Jan%20and%20the%20second%20one%20Feb.%20Both%20from%20Amazon.%20What%20are%20my%20options.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-197685%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHERO6%20Black%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-197726%22%20slang%3D%22en-US%22%3ERe%3A%204%20Dead%20Batteries%20Or%202%20Dead%20Cameras.%20Not%20Sure%20Which.%20All%20Less%20Than%206%20Months%20Old.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-197726%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3Ca%20href%3D%22https%3A%2F%2Fcommunity.gopro.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F65220%22%3E%40ianw36%3C%2Fa%3E%2C%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3ESeeing%20that%20you%20have%20already%20tried%20all%20tests%20possible%2C%20the%20best%20path%20forward%20is%20to%20get%20in%20touch%20with%20the%20Support%20team.%20You%20can%20reach%20them%20via%20phone%20or%20text%20through%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgopro.com%2Fhelp%2FContactUs%3C%2FA%3E%3C%2FP%3E%0A%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%0A%3CP%3EThanks%2C%26nbsp%3B%20Marius%3C%2FP%3E%3C%2FLINGO-BODY%3E
Reply
Tourist
Posts: 1
Accepted Solution

4 Dead Batteries Or 2 Dead Cameras. Not Sure Which. All Less Than 6 Months Old.

I can't make sense of it. Two Hero 6 Black cameras and 4 batteries. All worked well. Some issues with one of the GoPros freezing when it took a bump and sometimes both cameras not charging when plugged in but usually just replugged it in and it would charge.

 

Yesterday, wanted to use the cameras for BTS on a shoot in DTLA. Had them both plugged in the previous day to charge the batteries up. Went to set them up on the day. Tried to power the first one up... nothing. Huh? I just charged it! Grabbed the second one. Same thing!!! What the... OK. Let's use one of the other batteries. Nothing! 4th battery nothing. 

 

Since then, I've tried all sorts of things:

- Plugging into USB without the battery and then trying to power on. Nothing. 

- Pressing and holding the power button for 10 seconds. Nothing. 

- Plugging into a USB charger for a couple of hours. Nothing.

 

These things both went from working to not showing any sign of life without any obvious explanation. They both worked fine the last time I used them. And when plugged in to charge two days ago, the LEDs lit up normally. Now... Nada. Zilch. Bupkiss.

 

Bought the first one in Jan and the second one Feb. Both from Amazon. What are my options.


Accepted Solutions
GoPro
Posts: 8,325

Re: 4 Dead Batteries Or 2 Dead Cameras. Not Sure Which. All Less Than 6 Months Old.

Hello @ianw36

 

Seeing that you have already tried all tests possible, the best path forward is to get in touch with the Support team. You can reach them via phone or text through https://gopro.com/help/ContactUs

 

Thanks, 
Marius

View solution in original post


All Replies
GoPro
Posts: 8,325

Re: 4 Dead Batteries Or 2 Dead Cameras. Not Sure Which. All Less Than 6 Months Old.

Hello @ianw36

 

Seeing that you have already tried all tests possible, the best path forward is to get in touch with the Support team. You can reach them via phone or text through https://gopro.com/help/ContactUs

 

Thanks, 
Marius